Vous n'êtes pas identifié(e).

#1 08-05-2018 16:37:21

blanka
Nouveau paradisien
Inscription : 04-03-2017
Messages : 11

mario kart ne se lance pas

Bonjour,

je ressors la WII du placard pour mon fils, et je n'arrive pas a lancer Mario Kart.
La console est sous Wiiflow, le jeu se lance si je le lance depuis le DVD, par contre mon dump fait avec Wiiflow ne fonctionne pas, j'ai un écran noir et la console fige.
J'ai choppé un dump sur le net, sans meilleur résultat.
Que faire ?
Merci d'avance pour votre aide.

Hors ligne

#2 08-05-2018 16:45:01

SuperUser
Pro des tutos !
Console : Switch - 2DS - Xbox One - PC
Firmware : B9S + Luma
Inscription : 16-05-2016
Messages : 971

Re : mario kart ne se lance pas

Essaye de lancer PimpMyWii depuis homebrew channel (faut le mettre dans la SD avant biensur).
Essaye de le lancer avec USBLoaderGX a la place.
Voici la derniere version : https://sourceforge.net/projects/usbloa … t/download
Tu peux installer le forwader egalement pour avoir le raccourci (vraie Wii uniquement) : http://sourceforge.net/projects/usbload … HBPROT.wad

Hors ligne

#3 08-05-2018 16:58:52

blanka
Nouveau paradisien
Inscription : 04-03-2017
Messages : 11

Re : mario kart ne se lance pas

merci pour ton aide.

bon sang le dump fonctionne si je le lance depuis usbloadergx !
je n'ai plus qu'a virer Wiiflow du coup, ou est ce que ça vient de ma version ? 4.2.1 -r441

D’ailleurs je n'arrive plus a lancer HBL ne plus ? j'ai du foirer un truc, mais quoi ?

Hors ligne

#4 08-05-2018 17:02:31

poxiga
V.I.P
Lieu : Derrière mon ordi...! xD
Console : Old3DS (reiNAND) & N3DS (Luma)
Firmware : arm9 hax & SigHax (emu 11.6)
Inscription : 13-09-2015
Messages : 651

Re : mario kart ne se lance pas

dans PMwii fais exporter les infos, ensuite récupère le fichier Pmwii.txt à la racine (SD) et post nous le rapport créer.


* Guide officiel Sighax: https://3ds.guide/fr_FR/index.html
* Mise à jour pour boot9strap (A9LH vers SigHax): https://3ds.guide/fr_FR/updating-to-boot9strap
* Wiiu Guide officiel en anglais: https://wiiu.guide/
* vWII Modding: https://wiiu.guide/vwii-modding

Hors ligne

#5 08-05-2018 17:24:03

blanka
Nouveau paradisien
Inscription : 04-03-2017
Messages : 11

Re : mario kart ne se lance pas

ah, le boulet ! j'ai effacé Wiiflow ! rire

la console boot sur priiloader si je reste appuyé sur reset, sinon écran noir.
si je lance installed file, écran noir... j'imagine qu'il cherche Wiiflow, comment rediriger vers USBLOADERGX ?
désolé, j'ai hacké la console il y a plusieurs années, et j'avais pas remis les mains dedans...

Dernière modification par blanka (08-05-2018 17:26:58)

Hors ligne

Pied de page des forums