Vous n'êtes pas identifié(e).

#3 Re : Vos suggestions » TUTO HACK SWITCH » 09-04-2018 18:06:59

Il n'y a actuellement que l'hombrew launcher en 3.0.0 !
Mais un CFW du nom de AtmosphèreNX est en dev par SCireM (le dev de sighax pour 3ds) ainsi qu'une solution hardware de la TX

Bonne journée a vous x)

#4 Re : Besoin d'aide ? » aide à l'installation wiiware mode vwii avec Pimp my wii 3.02 » 28-03-2018 16:42:24

J'en ai déjà installer 1 : super mario 64, mais il te faudra une manette compatible pour jouer ! Sauf si ta un jeu wiiware compatible wiimote !

#5 Re : Besoin d'aide ? » Erreur SKY3DS+ bouton orange » 27-03-2018 12:06:44

Juillet22 a écrit :

Bonjour, c'est plutôt le problème de la carte SD, faut réinstaller le kernel v140 sur une autre carte SD.
et pour mettre une épaisseur carton, la méthode est logique mais faut la mettre au port du linker. Autrement dit, c'est dû à mal contact entre la carte SD et sky3ds+.
A propos de ntrboothax et freeshop, je suis d'accord avec l'avis de PixelMakers. Pourtant la sky3ds+ n'est pas compatible de ntrboothax !!
Et en vue que c'est ton petit qui joue à sa 3DS, le hack 3DS concernant freeshop sera difficile à réaliser pour lui.
Un linker sky3ds+ ou bien le freeshop, à ton choix !
Au faite, même si pour hacker sa 3DS, il est probable que tu as encore besoin d'un linker compatible...

Excuse moi j'était persuadé qu'elle était compatible ntrboothax la Sky3DS+
Je n'ai jamais acheter de linker 3DS, j'ai seulement des linker r4 et encore ma console a été hacker en 11.2 avec la méthode de safehax (downgrade en 2.0.1 pour installer arm9loaderhax)

#6 Re : Besoin d'aide ? » Erreur SKY3DS+ bouton orange » 27-03-2018 10:54:46

Un conseil ne rachète pas de linker : La sky3ds+ est compatible NtrBoothax, je te conseil d'installer Boot9Strap et Luma3DS, UN CFW c'est mieux qu'un linker et comme sa y'aura freeshops !

Après tu fait comme tu veut...
https://3ds.hacks.guide/ntrboot

#7 Re : Demande de jeux » Super Mario Odissey sur NSwitch » 20-03-2018 22:15:00

Il ne comprends rien lui, excuser moi mais je connais Personnellement sullymaster et il le savais qu'il n'y était pas...

#10 Re : Besoin d'aide ? » Probleme hack old 3ds » 25-02-2018 22:18:57

Bonjour KevBkaster : Je suis spécialiser dans le hack avec arm9loaderhax et boot9strap (sighax) tu veut vraiment de l'aide sachant que je suis en vacance, ajoute moi sur skype : linkynimes01@gmail.com (a ajouter sur skype)

Si jamais tu n'a pas skype mes un autre moyen de communication, je viendrais sans aucun soucis.
Cordialement
Zoria

#15 Re : Nintendo Switch » Hack De La SWITCH » 24-02-2018 01:33:46

L'hombrew Launcher est bien disponible mais uniquement en FW 3.0.0
Par contre un Custom Firmware est en cours de developpement par ScirmeM nommé AtmosphèreNX qui sera dispo tout d'abord en 1.0.0 puis en 2.0.0 et 3.0.0, il faudra attendre un peu plus longtemps mais ce même CFW sera dispo en 3.0.1 à 4.0.1

-------------

Source :

- http://www.logic-sunrise.com/news-97473 … re-nx.html
- https://github.com/SciresM/Atmosphere-NX

Texte en Anglais de ScirmeM

If a user on 4.1.0 wants to create an emuNAND with a copy of 1.0.0 and boot into that, we should support that.
If a user on 1.0.0 wants to create an emuNAND with a copy of 4.1.0 and boot into that, we should support that.
If a user on 2.0.0 wants to boot into linux, we should try our best to support chainloading into that instead of Horizon.
The core of the CFW shouldn't be firmware-specific at all -- it should generally support everything that it can.

Texte en Français de Tralala

Il a donné également d'autres détails techniques comme la
structure sécuritaire des headers des package2 [Signature] || [CTR] || [Encrypted Header] en 
expliquant comment se font les différentes étapes de cryptages / décryptages. 
Enfin sachez qu'Atmosphere pourra être lancé sur 1.0.0 à 4.1.0
sachant que sur 1.0.0 il pourra utiliser avec "jamais vu",
puis quelques mois ensuite également avec "deja vu" du 2.0.0 à 3.0.0, 
enfin plus tard il sera utilisable sur 3.0.1 à 4.1.0.

Cordialement
PixelMakers / Zoria

#23 Re : Besoin d'aide ? » COUCOU A TOUS!!!! et oui encore moi!!! » 29-01-2018 18:53:15

Elle n'a peut être pas encore flash FBI sur l'application santé, une R4 lié les jeu DS est c'est tout, comme dit encore haut, une sky3DS ou une Stargate ou même une R5 (Linkers) fonctionne un peu près tous comme un Linkers R4 après si tu veut pas acheter une carte à 80€ installe FBI et installe FreeShop

#25 Re : Besoin d'aide ? » toujours besoin d'aide urgent je commence à désespérer » 28-01-2018 21:22:35

C'est bon je l'ai aidée, il fallais la flashrom de la r4 sdhc et sélectionner R4 SDHC Family

Pied de page des forums